Back to overview
Downtime
Power outage
May 21 at 04:37pm EDT
Affected services
Emby
Request (Ombi/Jellyseerr)
Recipes (Mealie)
Cloud (NextCloud)
Resolved
May 22 at 07:08pm EDT
Power is back, everything should be back up.
Affected services
Updated
May 22 at 04:56pm EDT
Still waiting on the power to come back with no ETA…
Affected services
Created
May 21 at 04:37pm EDT
The power is currently out and we have no idea when it will come back. ETA currently says 10pm tonight, but that is likely to change as we know more.
Affected services