Internet Service Outage
Resolved
Jan 23 at 01:45am EST
Internet service appears to be restored
Affected services
Updated
Jan 22 at 07:06pm EST
Internet is still down, many users still reporting outages online.
Affected services
Updated
Jan 22 at 01:24pm EST
There have been online reports of other Internet service outages in the area. An update will be posted when the situation changes.
Affected services
Created
Jan 22 at 11:56am EST
Earlier this morning, services became unavailable for unknown reasons. There doesn’t appear to be any power outage in the area, so the current leading theory is an Internet service outage, preventing any services from being accessible. It is impossible to diagnose the issue remotely, so nothing can be done before someone can be onsite to investigate.
Affected services