Back to overview
Downtime

Internet Outage

Jul 02 at 08:00pm EDT
Affected services
Emby
Home (Home Assistant)
Request (Ombi/Jellyseerr)
Recipes (Mealie)
Cloud (NextCloud)

Resolved
Jul 04 at 08:43am EDT

The issue is resolved. The downtime was caused by a loose/damaged fibre cable.

Created
Jul 02 at 08:00pm EDT

The Internet is currently out and the cause of the outage is currently unknown. There is also no ETA for when the service will be back.