Back to overview
Downtime
Internet is currently out
Oct 04 at 07:53am EDT
Affected services
Emby
Request (Ombi/Jellyseerr)
Recipes (Mealie)
Cloud (NextCloud)
Resolved
Oct 04 at 06:45pm EDT
Service appears to be back online!
Affected services
Created
Oct 04 at 07:53am EDT
Internet outage started overnight, still waiting for the internet service to be re-established. ETA is currently unknown.
Affected services